• 회원가입
  • 로그인

[질문] php 버젼을 낮은 걸 쓰는 탓일까요?

서기님의 php7 유튜브 동영상 강좌를 따라해보는 중인데
이런 메시지가 뜨네요.
배추5에서 미리 설정해둔 것과 중복되는 설정이 있는 걸까요???

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent

홈짱 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 2021-10-30 (토) 09:10 9개월전
어떤 영상의 코드를 어떤 php 환경에서 어떻게 테스트 하신 건지?
PS.
<?php 시작 앞에 혹시 공백이 있는지 체크해 보세요.
https://stackoverflow.com/questions/7373853
주소
no_profile 이할인 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 2021-10-30 (토) 14:17 9개월전
<?PHP
    ob_start();
    session_start();
?>
를 최상단에 넣어주니까 해결이 되었습니다. 감사합니다.
주소
찾아주셔서 감사합니다. Since 2012