• Q&A
  • 회원가입
  • 로그인

[talk] 그누보드5 (5.4.4 버전 이상) 업데이트 주의사항

317  

PHP 8.0 지원 및 PHP 끝태그 제거 관련해,

그누보드5 파일 전반에 걸쳐 업데이트 됨.

 

기존 커스텀 (= 수정 작업) 정도에 상관 없이,

그누보드5.4.4 이상 최신 버전에 커스텀 반영 방식 권장.

 

아직 짜실한 에러 발견으로 버전 업 중이니,

좀 더 안정화될 때까지 기다리신 후 작업하시기 바람.


찾아주셔서 감사합니다. Since 2012